KORE Verizon Cellular Service Outage

Incident Report for zdSCADA

Resolved

KORE Verizon service was restored at 2:15 AM Central time.

Information about the service outage can be found here: https://pardot.korewireless.com/l/729503/2024-12-11/569mw9
Posted Dec 11, 2024 - 13:28 CST

Update

Service has been restored again. The up/down cycle may continue. For further status updates, please check this link: https://pardot.korewireless.com/l/729503/2024-12-11/569mw9
Posted Dec 11, 2024 - 01:52 CST

Update

Unfortunately, connectivity was lost again. KORE has confirmed they are aware of the issue and are working on it with high priority. Updates from them on this event will be posted on this link: https://pardot.korewireless.com/l/729503/2024-12-11/569mw9
Posted Dec 11, 2024 - 01:35 CST

Monitoring

The affected modems are back online now. We are waiting for more information from KORE (Verizon service provider) to understand root cause.
Posted Dec 11, 2024 - 00:57 CST

Investigating

A service outage has been identified on our KORE Verizon cellular network. This affects modems in the 10.250.x.x IP address range. We are in contact with the cellular provider and are working to resolve the issue.
Posted Dec 11, 2024 - 00:06 CST
This incident affected: zdSCADA.com.