zdSCADA landing page issue.

Incident Report for zdSCADA

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 08:54 CST

Investigating

We are currently investigating an issue where the zdSCADA landing page is not loading. the main application website, as well as the apps, continue to work fine.

To get signed in to zdSCADA if zdscada.com doesn't load for you:
1. Google search 'zdscada', click the 'Login' link that appears in the results.
2. OR type www.zdscada.com
Posted Jan 28, 2026 - 08:40 CST
This incident affected: zdSCADA.com.