Nationwide partial AT&T outage
Incident Report for zdSCADA
Resolved
The AT&T outage appears to be resolved or mostly resolved. Please check https://about.att.com/pages/network-update for future updates.

Closing this zdSCADA incident thread.
Posted Feb 22, 2024 - 13:39 CST
Update
We continue to monitor the outage. AT&T has issued the following statement:

“Some of our customers are experiencing wireless service interruptions this morning. We are working urgently to restore service to them. We encourage the use of Wi-Fi calling until service is restored”

About 95% of the AT&T cellular devices on zdSCADA have resumed communicating.

If your cell phone is AT&T and you do not have service, you can still use the "My Alarms" page from the app (if you have Wifi) to check the status of your zdSCADA alarms.
Posted Feb 22, 2024 - 10:27 CST
Monitoring
We are seeing AT&T locations slowly coming back online. Approximately 70% are online. This appears to be a nationwide issue with the AT&T service.
Posted Feb 22, 2024 - 05:39 CST
Investigating
Many locations in zdSCADA that are connecting via AT&T cellular modem are experiencing an outage.

It appears to be AT&T issue and not limited to zdSCADA. Users with AT&T cell phones may not be able to receive text and phone call alarms.

We are continuing to investigate the issue.
Posted Feb 22, 2024 - 04:21 CST
This incident affected: Alarms (Notifications - SMS, Notifications - Voice).