KORE Verizon Outage

Incident Report for zdSCADA

Resolved

Our carrier partner KORE has resolved after working with Verizon. Modems in the 10.250.x.x IP range have been working normally since 2am CDT
Posted Oct 17, 2025 - 10:59 CDT

Monitoring

We have observed connectivity restoring steadily over the past hour. The root issue appears to be resolved. We will continue to monitor.
Posted Oct 17, 2025 - 01:58 CDT

Identified

We are starting to see recovery. At this point, 80% of the affected modems are back online. We are continuing to monitor the situation.
Posted Oct 17, 2025 - 01:16 CDT

Investigating

A service outage has been identified on our KORE Verizon cellular network. This affects modems in the 10.250.x.x IP address range. We are in contact with the cellular provider and are working to resolve the issue.
Posted Oct 17, 2025 - 00:18 CDT
This incident affected: zdSCADA.com.