KORE VPN outage

Incident Report for zdSCADA

Resolved

Connectivity has been restored. We are investigating the root cause and will take steps to reduce the likelihood of future disruptions. Please contact us at support@zdscada.com if you have any questions.
Posted Sep 04, 2024 - 07:25 CDT

Update

We are continuing to investigate the issue. The KORE network team has found a problem on their end and are working towards resolving it. This outage affects the cellular modems that have IP addresses starting with 10.250. These are modems with Verizon service, provided through our commercial cellular partner KORE.
Posted Sep 04, 2024 - 06:16 CDT

Investigating

At 04:40 outage was identified involving devices on the KORE wireless network. This impacts devices in the 10.250 IP range. We are in contact with KORE and are working to resolve the issue.
Posted Sep 04, 2024 - 05:07 CDT
This incident affected: zdSCADA.com.