Partial Cellular Outage
Incident Report for zdSCADA
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 09:49 CDT
Monitoring
We continues to observe service outage on ~180 modems on the PODs cellular network.

Since this issue only affects a subset of zdSCADA customers, future updates will only be sent to the users that are affected.

Here is the latest update from the cellular service provider:
We have been advised by the network engineers that the solution put in place did not have the desired outcome. They are still working to resolve this issue.
Posted Aug 28, 2023 - 22:55 CDT
Update
zdSCADA continues to see service outage on ~180 modems on the PODs cellular network.

Here is the latest update from the cellular service provider:
Engineers have found the root cause of the issue and together with the Signalling and Core Team are working to find a solution to fix the issue. We will provide another update as soon as we receive it from the network.
Posted Aug 28, 2023 - 20:39 CDT
Update
We are starting to see recovery on the affected modems. Approximately 1/3rd of them have come back online over the last two hours. The cellular provider is still working on resolving the issue completely.
Posted Aug 28, 2023 - 17:29 CDT
Identified
We are experiencing a partial service outage with our PODS cellular service provider.

The provider is aware of the outage and is working on restoring service.

This is limited to about 5% of all zdSCADA modems, all with IP addresses in the range 10.49.0.0 - 10.49.255.255.

We are monitoring the situation and will provide updates when they become available.
Posted Aug 28, 2023 - 15:42 CDT
This incident affected: zdSCADA.com.