SMS Alarm delivery issue to Verizon handsets
Incident Report for zdSCADA
Resolved
Our downstream partner is reporting the incident is resolved, and we are seeing normal delivery times for Verizon SMS.
Posted Apr 04, 2023 - 16:17 CDT
Monitoring
SMS messages are starting to be delivered to Verizon handsets. It may take some time for all messages to be delivered that were queued during the outage. We will continue to monitor and update when SMS traffic is normal again.
Posted Apr 04, 2023 - 15:30 CDT
Investigating
A downstream carrier issue is preventing Toll-Free SMS delivery to some Verizon handsets. Voice alarms are unaffected. We are continuing the monitor the situation and will provide updates as the situation resolves.
Posted Apr 04, 2023 - 13:46 CDT
This incident affected: Alarms (Notifications - SMS).