KORE Omni VPN Outage

Incident Report for zdSCADA

Resolved

The incident's root cause has been resolved, but there are some lingering effects on certain devices. We are continuing to work with KORE and will followup with individual customers as needed.
Posted Sep 13, 2026 - 18:22 CDT

Update

The situation is gradually improving but we are continuing to monitor the situation and communicate with KORE.
Posted Sep 13, 2026 - 05:18 CDT

Monitoring

We are currently monitoring an issue with some KORE VPN connections in our cloud environment. This is preventing connectivity to some devices. Primary affected IP address range 10.124.128.0/22. KORE is aware of the service degradation and is actively working to resolve the issue. More information can be found at https://korewireless.service-now.com/csm?id=services_status
Posted Sep 13, 2026 - 03:59 CDT
This incident affected: zdSCADA.com.